vSphere 6.7一些注意事项

  • 内容
  • 评论
  • 相关

6.7的新版本出来了,真的好快,研究了下官网说明,有几个东西注意下:

不支持的CPU

vSphere 6.5 所支持的处理器相比较,vSphere 6.7 不再支持以下处理器:

  • Xeon 31xx33xx34xx Lynnfield Clarkdale35xx 36xx 系列
  • Xeon 52xx54xx55xx56xx 系列
  • Xeon 65xx 系列
  • Xeon 75xx 74xx 系列
  • i3/i5 Clarkdale 系列
  • i7-620LE 处理器系列
  • 各种 i3/i5/i7 Nehalem/Bloomfield/ClarksfieldLynnfieldClarkdale/ArrandaleWestmere/Gulftown 系列
  • AMD BarcelonaShanghaiChamplainRanaIstanbulMagny-CoursLisbon 系列
  • Opteron 13xx23xx24xx41xx61xx83xx84xx 系列
  • Athlon-II-X2 ChamplainAthlon-II-X3/X4 Rana 系列

在安装或升级过程中,安装程序检查主机 CPU vSphere 6.7 的兼容性。如果您的主机硬件不兼容,将显示包含不兼容性说明消息的紫色屏幕,并且 vSphere 6.7 安装过程会停止。

以下 CPU vSphere 6.7 版本中受支持,但不一定在将来的 vSphere 版本中受支持。请进行相应的规划:

  • Intel Xeon E3-1200 (SNB DT)
  • Intel Xeon E7-2800/4800/8800 (WSM EX)

最后一个Windows版本vCenter Server

windows版本的vCenter Server以后就没有了,6.7是最后个版本,大家都快点迁移到vcsa吧。

FLASH应该也是最后一个版本

以后应该都是html5的版本了,flash应该没了,大家尽快习惯html的界面吧。

另外看到个psc的更新,原来的版本psc需要负载均衡器来做,6.7就不需要了,不过我还没用过,有空研究下,大家等我的新文档